OpenArena Message Boards

OpenArena => Technical Snafus => Topic started by: Shael Riley on April 29, 2008, 07:29:26 am



Title: Invalid Game Folder w/ OA 7.6
Post by: Shael Riley on April 29, 2008, 07:29:26 am
I erased my old installation of OA 7.1, installed a clean copy of 7.6, and now get the Invalid Game Folder error on every single server.


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: pulchr on April 29, 2008, 08:04:37 am
that's the usual error message you get when trying to connect to a server running a different version. your client and the server hates each  other.

this is why we need a "omit servers running a different game version" in the server browser.


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: skankychicken on April 29, 2008, 05:44:55 pm
Quote

this is why we need a "omit servers running a different game version" in the server browser.

groan.. this hasnt been sorted out yet or considered as a potential need before this was released?

I seen with my own eyes some script which appears to be for mod use and will check q3/baseoa folders and exit with friendly warnings. This was when accidently browsing through SVN.. I dont even know what it stands for.

Isnt the exe running as 1.33 or 1.35 or something and appears on all browser info? hmm.. if so I can just do a filter for http. But with the game.. I assume thats sorted.

ok I see the master browser geezer.. do we need to go over and give him a nudge. Maybe hes on vacation this week. Anyone want a game of lazer gun n saw thing? :D




Title: Re: Invalid Game Folder w/ OA 7.6
Post by: exp(x) on April 30, 2008, 10:08:29 pm
This is quite annoying. Almost every server I tried to join must be running an old version. I'm tempted to revert.


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: fromhell on April 30, 2008, 10:42:01 pm
Well it's nothing I can do from my end. Blame their laziness, not me!!
It's horrible because well there's no 'notification horn' for admins to update them and if I put such thing in they might have "ZOMG IT CHECKS UPDATES! I CANT POSSIBLY TRUST THIS!!! SPYWARE!!!" protests.  I'm doing the best I can to spread 0.7.6 awareness, because of how notbigtheversion number is they assume it's no problem to still run 0.7.1. :(
And of course, most distro repositories still only have 0.6.0 or 0.7.0 (no patch).


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: skankychicken on May 01, 2008, 01:53:34 am

ok, no problem - we are aware of 0.7.6


but let me make something very very clear.

0.7.1 is the current working version.

I fully agree with [TASF]Overkill, pikaunforgiven and the next time I update a server, that advice will be from Jack Thompson.



Title: Re: Invalid Game Folder w/ OA 7.6
Post by: fromhell on May 01, 2008, 01:55:08 am
0.7.1 is the current working version.


What's so not-working about 0.7.6? The 'invalid game folder' error happens with 0.7.0 when you join a 0.6.0 server too :roll:


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: cosmo on May 01, 2008, 03:01:57 am
Who's Jack Thompson?


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: fromhell on May 01, 2008, 04:24:03 am
an infamous florida lawyer, a closet OA fan he is.


Title: Re: Invalid Game Folder w/ OA 7.6
Post by: skankychicken on May 01, 2008, 11:28:14 am
... and a dedicated admin,  and the reason why we can enjoy many of the servers that exist on the server list. (unitl now)

But not everyone's perfect. He is not a creature in need of self-importance so sometimes seldom seen on the forum. He will be rather embarresed by this post and any kind of attention. I don't care, I've seen him play and I am quite confident I wont be gettin an ass kicking anytime soon, even with my skills. :D

It's pretty much WYSIWYG.

(http://img240.imageshack.us/img240/145/jtfx3.th.jpg) (http://img240.imageshack.us/my.php?image=jtfx3.jpg)