OpenArena Message Boards

OpenArena => Technical Snafus => Topic started by: Absinthe on April 19, 2009, 07:03:48 am



Title: Mouse Config in OA 0.81!
Post by: Absinthe on April 19, 2009, 07:03:48 am
Hi guys,

I'm getting strange problem with my mouse configuration in Open Arena 0.81.

Since i was playing in the 0.71, i got this config... ( bear in mind that i've a sucky mouse... it's called Mighty Mouse, it's a Mac mouse )

m_yaw 0.04
m_pitch 0.04
sensitivity 5-6 (depend on)

That was fine..

Now, moving to the OA 0.81, the same mouse config makes me move soo slow... and i can't neither move 'round the menů..
During gameplay i can't turn me quickly, nothing!
Even if I use sensitivity 30, nothing... And for menu the same, i can barely go from "Single Player" to "Multiplayer" so easily.

So i've tried to change mouse, a "good" mouse i think (15 €), and nothing, nothing get solved...
And i've tried 2-3 mouses!

So, what's the problem?

Thank You!


Title: Re: Mouse Config in OA 0.81!
Post by: dash9 on April 19, 2009, 11:18:55 am
Hi guys,

I'm getting strange problem with my mouse configuration in Open Arena 0.81.

Since i was playing in the 0.71, i got this config... ( bear in mind that i've a sucky mouse... it's called Mighty Mouse, it's a Mac mouse )

m_yaw 0.04
m_pitch 0.04
sensitivity 5-6 (depend on)

That was fine..

Now, moving to the OA 0.81, the same mouse config makes me move soo slow... and i can't neither move 'round the menů..
During gameplay i can't turn me quickly, nothing!
Even if I use sensitivity 30, nothing... And for menu the same, i can barely go from "Single Player" to "Multiplayer" so easily.

So i've tried to change mouse, a "good" mouse i think (15 €), and nothing, nothing get solved...
And i've tried 2-3 mouses!

So, what's the problem?

Thank You!

Try joining a game, and there bring down the console and set the sensitivity, maybe that works.


Title: Re: Mouse Config in OA 0.81!
Post by: Cacatoes on April 20, 2009, 06:53:59 am
And if you reset your config ?