OpenArena Message Boards

OpenArena Contributions => Maps => Topic started by: Greyh0und on February 07, 2007, 09:59:14 am



Title: CBCTF1 bug/imba
Post by: Greyh0und on February 07, 2007, 09:59:14 am
I dont know if you guys already know this but:

at the middle platform, the 2 jumppads that launch you to the rail-jumppad do not give the same ups (units per second) when launched.

this way, OR you fly over the blue rail, and get on the red rail platform, OR you fly on the blue rail and fly against the red one, and then you fall down...

red does 1393 ups

blue does 1535 ups

pls fix this :/


Title: Re: CBCTF1 bug/imba
Post by: Logan on February 07, 2007, 07:46:03 pm
Oh I'm aware of this. It would be nice if that got fixed. You know of the bug in that CE1M7 map where you get stuck in the ground after going into the hidden area? There's another bug we can bitch about. Whee.


Title: Re: CBCTF1 bug/imba
Post by: Ryan450 on February 08, 2007, 06:59:19 am
theres a lot of poorly built maps bundled in with openarena, which in my opionion its the only thing that it really has going against it, that and the lack of maps to choose from. Although I dont blame the coders as they wanted to get the code cleaned up and stable for play, levels can come later :P.

I'm working on my own CTF base styled monster. I'm expecting a lot of players to be able to play in it comfortably at least 5 vs 5, once I get it to a point where I feel its presentable I'll be posting screenshots. Ratix knows I've been working on it for a while now, but with college and what not I only got a couple hours to spend on it, and I"m finding a lot of little voids, optimizing it to use as little brushses as I can etc. etc.


Title: Re: CBCTF1 bug/imba
Post by: Logan on February 08, 2007, 07:23:58 am
Nice to hear. New maps are always good. :D