Pages: [1]
  Print  
Author Topic: All bots use the same player model ...  (Read 5583 times)
SCTW
Nub


Cakes 0
Posts: 3


« on: September 26, 2007, 04:15:19 pm »

Hi,

I just downloaded and installed the latest version. When I run OA and play a single player game with multiple bots, all the player models are the same as the one I choose (classic doom marine). Whenever, I try to change my player model, all the bots take on that model, so I am running around shooting 5 other classic doom bots. Any help on how I can resolve this would be much appreciated.

Thanks in advance,

SCTW
Logged
fromhell
Administrator
GET A LIFE!
**********

Cakes 31
Posts: 14481



WWW
« Reply #1 on: September 26, 2007, 04:24:43 pm »

cg_forcemodel 0
Logged

asking when OA3 will be done won't get OA3 done.
Progress of OA3 currently occurs behind closed doors alone

I do not provide technical support either.

new code development on github
SCTW
Nub


Cakes 0
Posts: 3


« Reply #2 on: September 26, 2007, 07:42:30 pm »

cg_forcemodel 0

Thanks ... but where do I type this? I do not see any config files in my OA folder or subfolder.
Logged
<< ME >>
i claim to be leilol and i think every forum is a public and free speech venue
Member


Cakes -2
Posts: 231


0Wn ME iF yOu Can!!!


« Reply #3 on: September 26, 2007, 08:04:42 pm »

Press the key thats usually behind ESC.. it has a small circle and a small "a", thats the console, all the commands r typing here..!!

Or go SETUP > Game Options > Force Player Models > OFF
« Last Edit: September 26, 2007, 08:07:08 pm by << ME >> » Logged

"uh.. FREE SPEECH?? does it make any sense to you??
Deleting posts and locking topics is just the same as banning"
w1zrd
Member


Cakes 2
Posts: 582


Give to life what you expect back


WWW
« Reply #4 on: September 26, 2007, 09:05:43 pm »

Press the key thats usually behind ESC.. it has a small circle and a small "a", thats the console, all the commands r typing here..!!

Or go SETUP > Game Options > Force Player Models > OFF
Comes down to keyboard layout and language setup. Most commonly is the ^ (tilde), also the
Logged

'Toto, I've a feeling we're not in Kansas anymore.'


Pages: [1]
  Print  
 
Jump to: