Pages: [1]
  Print  
Author Topic: Compatibility question(s)  (Read 3969 times)
De@thByBl@st
Half-Nub


Cakes 0
Posts: 67


« on: September 26, 2007, 02:09:53 PM »

 I'm wondering why we don't see standard QIII or IoQuake servers in our server list and assuming your playing a mod that doesn't use any pak files included with QIII or OA what kind of issues it would cause if in fact we did, I'm also assuming that the reason we don't is two fold, for one IoQuake has a newer version number, I think and I'm just guessing that OA only polls the OA master, is that correct?

 OA just doesn't have many players and very few mods running in comparison.
Logged
fromhell
Administrator
GET A LIFE!
**********

Cakes 35
Posts: 14520



WWW
« Reply #1 on: September 26, 2007, 03:05:27 PM »

I'm wondering why we don't see standard QIII or IoQuake servers in our server list
vm differences
checksums
media pak differences
a whole other world of things (cd key, auth)
Logged

asking when OA3 will be done won't get OA3 done.
Progress of OA3 currently occurs behind closed doors alone

I do not provide technical support either.

new code development on github
De@thByBl@st
Half-Nub


Cakes 0
Posts: 67


« Reply #2 on: September 28, 2007, 12:54:53 AM »

I'm wondering why we don't see standard QIII or IoQuake servers in our server list
vm differences
checksums
media pak differences
a whole other world of things (cd key, auth)

I really should have left QIII out of this as those problems are obvious and I tend to forget that IoQuake requires the QIII CD. I guess my question was, is there any hope of getting IoQuake (specific to UrT 4) and OA to get along for playing UrT 4 or is it fork hell for dinner?

Logged
Pages: [1]
  Print  
 
Jump to: