Pages: [1]
  Print  
Author Topic: cannot join servers (from windows. linux server)  (Read 7880 times)
chafalcar
Nub


Cakes 0
Posts: 5


« on: September 27, 2007, 11:35:55 am »

whenever i try to join a server (server is running on Kubuntu Feisty) on my windows XP laptop, it does one of two things.  it either shows me a "incorrect game directory" error and kicks me back to the main menu, or gets stuck at a "downloading map" screen, showing "downloaded 0 bytes of 0 bytes".
Logged
w1zrd
Member


Cakes 2
Posts: 582


Give to life what you expect back


WWW
« Reply #1 on: September 27, 2007, 12:35:14 pm »

whenever i try to join a server (server is running on Kubuntu Feisty) on my windows XP laptop, it does one of two things.  it either shows me a "incorrect game directory" error and kicks me back to the main menu, or gets stuck at a "downloading map" screen, showing "downloaded 0 bytes of 0 bytes".
Sounds like A) you have an old version of Open Arena, upgrade to 0.7.0 and apply patch for 0.7.1 and B) the server/s you are trying to join are running modifications, or custom maps, enable autodownloads in order to enter such servers.
Logged

'Toto, I've a feeling we're not in Kansas anymore.'


chafalcar
Nub


Cakes 0
Posts: 5


« Reply #2 on: September 28, 2007, 05:34:36 pm »

i have 7.0.0. 

where can i find the 0.7.1 patch?  i don't see it in the file section and all i see for it in the svn is a batch file.
« Last Edit: September 28, 2007, 05:43:16 pm by chafalcar » Logged
w1zrd
Member


Cakes 2
Posts: 582


Give to life what you expect back


WWW
« Reply #3 on: September 28, 2007, 09:00:21 pm »

i have 7.0.0. 

where can i find the 0.7.1 patch?  i don't see it in the file section and all i see for it in the svn is a batch file.
It is listed under the 'news' section, here.
ModDB and 3DDownloads also has it.
Logged

'Toto, I've a feeling we're not in Kansas anymore.'


chafalcar
Nub


Cakes 0
Posts: 5


« Reply #4 on: September 29, 2007, 01:49:15 am »

ah.  much thanks!

i'll check on monday to see if it'll work.
Logged
chafalcar
Nub


Cakes 0
Posts: 5


« Reply #5 on: October 03, 2007, 12:49:36 pm »

nope.  still won't work.

it keeps getting stuck at downloaded 0 of 0 bytes if i leave autodownload on.

if i turn it off, however, the game goes down and i can find in the console it says it can't find "pak1-maps.pk3" and "pak6-misc.pk3", but there're right in the baseoa folder under the openarena folder.

i've redownloaded and reextracted the files, but it still says they're not there.

single player works just fine, just multiplayer won't go.
Logged
kit89
Member


Cakes 6
Posts: 637


Shoot him..


« Reply #6 on: October 03, 2007, 12:59:50 pm »

Where are you placing the files? in the OpenArena directory or in the .openarena directory?
Logged
<< ME >>
i claim to be leilol and i think every forum is a public and free speech venue
Member


Cakes -2
Posts: 231


0Wn ME iF yOu Can!!!


« Reply #7 on: October 03, 2007, 02:38:41 pm »

Could you complete the entire maps in single payer?  (just to know)
Logged

"uh.. FREE SPEECH?? does it make any sense to you??
Deleting posts and locking topics is just the same as banning"
chafalcar
Nub


Cakes 0
Posts: 5


« Reply #8 on: October 04, 2007, 10:37:41 am »

Could you complete the entire maps in single payer?  (just to know)

yes.  all the maps work just fine in single player.

@ kit, i have the files stored in C:\Program Files\openarena-0.7.0, exactly as they came out of the zip file with the patch pk3 file added in the baseoa folder under that one.
Logged
Pages: [1]
  Print  
 
Jump to: