Pages: [1]
  Print  
Author Topic: Missing the "mature" player models.  (Read 4686 times)
CelticWhisper
Ok i've posted twice!


Cakes 0
Posts: 2


« on: October 31, 2007, 10:49:20 PM »

So I decided I'd indulge in a bit of pointless goofy fun and see what all the hubbub was over the "mature" player models in OA.  (Hey, I'm only human, right?)

However, I do not seem to have the associated models, or maybe I do but haven't installed them.

I tried the trick listed here to download the latest content from subversion, but I don't see the pak2-players-mature.pk3 file.  I tried searching my filesystem for "mature" and nothing turned up.

I've tried my best to get this working and I have to admit I'm getting a little frustrated with it.  Any chance someone can point me in the right direction with getting the "mature" models installed/activated?

I'd really appreciate any help you can offer.  Thanks in advance.
Logged
fromhell
Administrator
GET A LIFE!
**********

Cakes 35
Posts: 14520



WWW
« Reply #1 on: October 31, 2007, 11:02:35 PM »

You pobably downloaded a package of it somewhere with it stripped.
Logged

asking when OA3 will be done won't get OA3 done.
Progress of OA3 currently occurs behind closed doors alone

I do not provide technical support either.

new code development on github
CelticWhisper
Ok i've posted twice!


Cakes 0
Posts: 2


« Reply #2 on: October 31, 2007, 11:22:03 PM »

Ah, figured it out!  I needed to build the .pk3s with the *nix script, rather than the .bat version.

Rebuilt the pk3s, recopied them to baseoa, and it works.

Thanks anyway, though.  I appreciate how quickly you responded.  Good to see I'm not the only insomniac around these parts. :-)
Logged
Pages: [1]
  Print  
 
Jump to: