Pages: 1 [2]
  Print  
Author Topic: Can't connect to 0.8.0 servers ?  (Read 18873 times)
sago007
Posts a lot
*

Cakes 62
Posts: 1664


Open Arena Developer


WWW
« Reply #25 on: November 10, 2008, 03:39:48 PM »

Is this hotfix needed in 0.8.1?
No, it is not even compatible
Logged

There are nothing offending in my posts.
feLiZ_naVidAD
Half-Nub


Cakes -2
Posts: 65



« Reply #26 on: November 10, 2008, 04:31:11 PM »

I saw the server in dpmaster after a few minutes... Smiley
Thanks
Logged

Whatever i say in this post is true unless fromhell said otherway. In that case I disagree with what I just wrote. I meant to write what fromhell said.
-------
I also would like to add that im not a chick. I use this model coz i like the thong of the sorceress when i die (witch rarely happens) Smiley
Pages: 1 [2]
  Print  
 
Jump to: