Pages: [1]
  Print  
Author Topic: WE NEED the new version ov OA  (Read 3159 times)
KILLIE THE GREAT
Lesser Nub


Cakes -6
Posts: 121


« on: February 08, 2009, 05:39:10 AM »

I,m getting really bored with 0.8.1, and thats why i suck now, fromhell... please (TRY) c if u can get 0.8.2 out before i get NFS undercover or DEAD SPACE.... cause if that happens, I Wont be on any servers till next year. (good news for most, bad news for others)
Logged

KHOTANAS.... They waste precious RSA currency on top class clothing, then burn & tear is days later
fromhell
Administrator
GET A LIFE!
**********

Cakes 35
Posts: 14519



WWW
« Reply #1 on: February 08, 2009, 11:51:26 AM »

"The new version" isn't much different than the one that's out there.
Get some patience.
Logged

asking when OA3 will be done won't get OA3 done.
Progress of OA3 currently occurs behind closed doors alone

I do not provide technical support either.

new code development on github
tuppe666
Nub


Cakes 0
Posts: 44

Member


« Reply #2 on: February 08, 2009, 06:35:53 PM »

Unusually I'm not pushing anyone for a new version of anything, particularly because I'm posting this from an alpha of jaunty with DRI switched off.

I do believe in releasing regularly, but I cannot help feeling that its a good idea to liaise with Canonical and make a release with their 9.04 Distribution. Its a reasonable time frame, on a platform than needs more projects like Openarena.

It would be an excellent opportunity to showcase GEM
Logged
Pages: [1]
  Print  
 
Jump to: