Pages: [1]
  Print  
Author Topic: On-line gaming weapon bug  (Read 3030 times)
Slater
Nub


Cakes 0
Posts: 5


« on: December 26, 2010, 09:37:33 PM »

when I'm playing on-line if I pick up the laser sniper weapon Open Arena shows an erro and I loose connection.
Logged
chaoticsoldier
Member


Cakes 18
Posts: 375


This space intentionally left blank.


« Reply #1 on: December 27, 2010, 01:44:59 AM »

Hi,

I think I know the problem you are having. You can read more here: http://openarena.ws/board/index.php?topic=3717.0

It most likely happened because you are using version 0.8.5, but the impure server you joined is running version 0.8.1.

I recommend using the latest version (0.8.5) and only playing on 0.8.5 servers. Which server did you join?
Logged

0101100101101111011101010010011101110110011001010010000001101010011101010111001101110100001000000111011101100001011100110111010001100101011001000010000001111001011011110111010101110010001000000111010001101001011011010110010100101110
Gig
In the year 3000
***

Cakes 45
Posts: 4386


WWW
« Reply #2 on: December 27, 2010, 05:33:36 AM »

What version of OpenArena are you running? 0.8.1? 0-8.5?
Remember that you may also have 0.8.5 installed in a folder called "0.8.1"... check the colour of the main menu: if it is blue, it is 0.8.5; it is red, it is a previous version.

Which is the server you are playing on?
Do you have "automatic downloading" on or off?
Logged

I never want to be aggressive, offensive or ironic with my posts. If you find something offending in my posts, read them again searching for a different mood there. If you still see something bad with them, please ask me infos. I can be wrong at times, but I never want to upset anyone.
MilanFIN
Nub


Cakes 1
Posts: 41


WWW
« Reply #3 on: January 03, 2011, 01:19:56 PM »

If you play in 0.8.1 server with 0.8.5 client the menu will go red again, its blue after connecting a 0.8.5 server again.
Logged

http://arenafinland.tk a finnish OpenArena server and clan.
Pages: [1]
  Print  
 
Jump to: