Pages: [1]
  Print  
Author Topic: Missing "Humans Only" Option in Browser  (Read 2604 times)
skymab
THIS ONE POST HERE SHOULD DO IT.


Cakes 0
Posts: 1


« on: April 29, 2011, 05:52:32 AM »

Hi all,

I was wondering why I don't have an option for selecting "Humans Only" in my multiplayer-game browser.

I tried to set the variable in my q3config.conf but it hadn't had any effects.

Has it been deactivated because it doesn't work properly?

Is there another way to filter server for "Humans only"?

Best regards,
Skymab
Logged
Cacatoes
Banned for leasing own account
Posts a lot
*

Cakes 73
Posts: 1427


also banned for baiting another to violate rules


« Reply #1 on: April 29, 2011, 06:10:16 AM »

Hi, and welcome,

Your problem could be due to the fact some older QVM is loaded. That happens whe you load a mod, or that can happen if some .pk3 file you copied or autodownloaded in your baseoa contains files from an older version of openarena.

Clean your .pk3 autodownloaded files (move them), ensure you have the latest OA version (0.8.5), then check again if that option is available.
If it's not, then that comes from something I don't understand, may you do a screenshot ? (F11 key IIRC)

Logged

Todo: Walk the cat.
Gig
In the year 3000
***

Cakes 45
Posts: 4382


WWW
« Reply #2 on: April 29, 2011, 06:51:59 AM »

Do OpenArena screenshots work from the menu? I'm not sure... and I'm not sure if there is a key binded by default (I should try).
In case that would not work, another way to take a screenshot of that screen would be use the windows clipboard: press the "print" key on the upper right of the physical keyboard, then open an image software (like Paint) and paste.
Logged

I never want to be aggressive, offensive or ironic with my posts. If you find something offending in my posts, read them again searching for a different mood there. If you still see something bad with them, please ask me infos. I can be wrong at times, but I never want to upset anyone.
Pages: [1]
  Print  
 
Jump to: