Pages: [1]
  Print  
Author Topic: Game says "No Servers Found"  (Read 249 times)
The_cheeki_breeki
Nub


Cakes 0
Posts: 3


« on: June 04, 2019, 05:55:25 pm »

Hello. Whenever I get on OpenArena and select multiplayer, the screens says " No Servers Found". What do I do? My friend is using linux while I am using windows, and his works fine. the version I am using is 8.5.1 if that helps.


Thanks in advance,
                           -The_cheeki_breeki
Logged
The_cheeki_breeki
Nub


Cakes 0
Posts: 3


« Reply #1 on: June 04, 2019, 06:27:39 pm »

Edit: Im running 8.8.8
Logged
Gig
In the year 3000
***

Cakes 45
Posts: 4374


WWW
« Reply #2 on: June 05, 2019, 02:53:21 am »

Are you sure the "Servers" field on the top says "internet"? Did you try to stop scan (spacebar) and try again (click "refresh" button on bottom)?

The first time you launched the game, Windows should have asked you if you wanted to allow network access for openarena.exe, and you had to allow for all networks. If you didn't and the popup window does not appear anymore, you should allow it through Windows Firewall Advanced settings. If you wish, before going into Advanced settings, you may temporarily disable the firewall completely and try again, just to be sure the problem is with your firewall.

Note: you might be using a firewall bundled with some third party anti-malware software instead of Windows Defender Firewall, in that case you should check in that firewall settings.
Logged

I never want to be aggressive, offensive or ironic with my posts. If you find something offending in my posts, read them again searching for a different mood there. If you still see something bad with them, please ask me infos. I can be wrong at times, but I never want to upset anyone.
Pages: [1]
  Print  
 
Jump to: