Pages: [1]
  Print  
Author Topic: Gtkradiant problem  (Read 5448 times)
baronofhell
Lesser Nub


Cakes 0
Posts: 103



« on: January 23, 2008, 09:28:23 am »

I see these texture load failed, but I dont see from where radiant is trying to load these shaders, since they are not in the shaders. Can someone tell me where Gtkradiant is looking and what needs to be modified?



Thanks!
Logged
dmn_clown
Posts a lot
*

Cakes 1
Posts: 1324


« Reply #1 on: January 23, 2008, 09:56:10 am »

All that message means is that there is no texture to load.  The shader (if it exists) will still work correctly.

Logged

baronofhell
Lesser Nub


Cakes 0
Posts: 103



« Reply #2 on: January 23, 2008, 12:50:18 pm »

I was able to load my shader.

another question.

How do I load this image, as transparent?



textures/d1/transtree01
{
   qer_editorimage textures/d1/treetmp1.tga
   surfaceparm nomarks
   surfaceparm nolightmap
   surfaceparm trans
   cull disable
   {
      map textures/d1/treetmp1.tga
        }
}

This shader doesnt work, can someone tell me what to change?
« Last Edit: January 23, 2008, 03:10:43 pm by baronofhell » Logged
dmn_clown
Posts a lot
*

Cakes 1
Posts: 1324


« Reply #3 on: January 25, 2008, 11:45:32 am »

Code:
textures/d1/transtree01
{
   qer_editorimage textures/d1/treetmp1.tga
   surfaceparm nomarks
   surfaceparm nolightmap
   surfaceparm trans
   cull disable
   {
      map textures/d1/treetmp1.tga
      blendfunc blend
   }
   {
      map $lightmap
      blendfunc filter
      rgbGen identity
   }
}

Or something like that, edit to what looks best.
Logged

baronofhell
Lesser Nub


Cakes 0
Posts: 103



« Reply #4 on: January 28, 2008, 10:19:02 am »

Thanks! the shader works!

« Last Edit: January 28, 2008, 02:10:58 pm by baronofhell » Logged
Pages: [1]
  Print  
 
Jump to: