Pages: [1]
  Print  
Author Topic: Invalid game folder  (Read 4041 times)
KyroMaster
Nub


Cakes 0
Posts: 7


« on: May 12, 2008, 03:28:09 AM »

When I want to connect with my 0.7.6 client on Vista, many servers give me this message, just "invalid game folder".
Does anyone know what this means? I don't think these are mods, but I'm not sure. Automatic downloading is also turned on.
Logged
Fitacus
Lesser Nub


Cakes -3
Posts: 142



« Reply #1 on: May 12, 2008, 06:09:50 AM »

There are plenty of servers still running @ 0.7.0. Better inform yourself earlier bcuz this issue is getting tired Wink
Logged

"The things you own, they end up owning you."
sago007
Posts a lot
*

Cakes 62
Posts: 1664


Open Arena Developer


WWW
« Reply #2 on: May 12, 2008, 07:06:03 AM »

The next engine update will change "Invalid folder" to a more saying error. Something like: "PK3 mismatch. You are not using the same version as the server. There might be an upgrade available. See www.openarena.ws for more information."

The error can also be triggered by mods, so I'm not sure about what is the best message. Only that "Invalid folder" gives no clue on what it wrong.
Logged

There are nothing offending in my posts.
KyroMaster
Nub


Cakes 0
Posts: 7


« Reply #3 on: May 12, 2008, 07:08:50 AM »

Cool, than these annoying posts in the forums also get away Wink But sorry for that. I thought OA was downward compatible like nexuiz (which is IMHO not very good but common)
Logged
Pages: [1]
  Print  
 
Jump to: