Pages: [1]
  Print  
Author Topic: OA minimised in game?  (Read 4012 times)
20machinm
THIS ONE POST HERE SHOULD DO IT.


Cakes 0
Posts: 1


« on: June 04, 2008, 03:18:32 pm »

I'm playing the game at full screen then it will unexpectedly become a small window on my desktop except my mouse is locked up and i can't click anything and no shortcuts to exit will work eg alt+f4

any ideas?

Logged
zuma
Lesser Nub


Cakes 5
Posts: 127


« Reply #1 on: June 05, 2008, 05:54:54 pm »

u hit alt+enter by chance? O.o =)
Logged
kr3am
Nub


Cakes 1
Posts: 48


Kitty at work


« Reply #2 on: June 06, 2008, 07:01:19 am »

if u are using Ubuntu and have compiz enabled it will do this to you.
Logged

~~((-_-))~~ Coz Its a bittersweet symphony ~~((-_-))~~
Dizzle7677
THIS ONE POST HERE SHOULD DO IT.


Cakes 0
Posts: 1


« Reply #3 on: June 08, 2008, 07:57:36 pm »

Install the Compiz Fusion Icon and switch to Metacity [ie. basic desktop] before you run OA.
Logged
Pages: [1]
  Print  
 
Jump to: