Pages: [1]
  Print  
Author Topic: No server list after leaving arena  (Read 7398 times)
skyknight
Nub


Cakes 1
Posts: 13


WWW
« on: November 27, 2011, 04:41:49 PM »

Yesterday I've install OA from repositories. 0.8.1 and 0.8.5 patch. When I start for the first time the multiplayer server list everythings run fine. After a leave an arena game the serverlist is empty or give just a russian empty server.... what's up? how can I fix this strange broblem? I'm using ubuntu-xfce.
Logged
Gig
In the year 3000
***

Cakes 45
Posts: 4384


WWW
« Reply #1 on: November 27, 2011, 04:54:12 PM »

Are you sure you are not filtering out the results (e.g. viewing only a specific gametype)?

It is also possible that you were playing on a server that was using a specific "DO NOT LINK[/b]) h t t p s : / / openarena . wikia . com/wiki/Mod]mod": in that case, when you leave the server and return to main menu, you are not in "baseoa" anymore, but you are still in that specific mod. And it is possible that the server browser of that mod has got some dedicated filter or some incompatibility. You can try to use "mods" menu to return back to base OpenArena, or simply quit and launch the program again.
Logged

I never want to be aggressive, offensive or ironic with my posts. If you find something offending in my posts, read them again searching for a different mood there. If you still see something bad with them, please ask me infos. I can be wrong at times, but I never want to upset anyone.
Pages: [1]
  Print  
 
Jump to: