Pages: [1]
  Print  
Author Topic: Single player doesnt work!!  (Read 1341 times)
Yomo_NL
Nub


Cakes 1
Posts: 18


« on: February 08, 2016, 07:35:24 am »

hey guy,

i had a lot of troubble with oa but theyre fixed (yaaas). but i have played a lot of multiplayer but when i dicided to play single player bc i didnt play it for a while i had a probleem when i wanted to select een leven i saw weid character is never saw but i just ignored it but when i was playing the level i realised that the characters werent playing and when the level is loading i only see my self. does this probleem come with al the new maps i downloaded because before i was downloading and playing online maps it just worked fine.

pls help me! thanks.
http://prntscr.com/a0jxcz
Logged
Gig
In the year 3000
***

Cakes 48
Posts: 4198


WWW
« Reply #1 on: February 08, 2016, 08:21:37 am »

That "Crackho" character in the screenshot isn't one of OA default characters. It is possible you (auto)downloaded some strange pk3 file which makes some mess.

See also:
http://openarena.wikia.com/wiki/FAQ#Yesterday_everything_worked_correctly.2C_but_today_I_experience_strange_problems

PS: there is a specific forum section about troubleshooting... "technical snafus".
« Last Edit: February 09, 2016, 01:59:10 am by Gig » Logged

I never want to be aggressive, offensive or ironic with my posts. If you find something offending in my posts, read them again searching for a different mood there. If you still see something bad with them, please ask me infos. I can be wrong at times, but I never want to upset anyone.
Yomo_NL
Nub


Cakes 1
Posts: 18


« Reply #2 on: February 09, 2016, 12:56:32 pm »

i fixed it by my self i just deleted the last map that i downloaded
Logged
Pages: [1]
  Print  
 
Jump to: