Pages: [1]
  Print  
Author Topic: Finding/Connecting To Games Causes Lan Crash??  (Read 3269 times)
niftypixel
THIS ONE POST HERE SHOULD DO IT.


Cakes 0
Posts: 1


« on: August 16, 2011, 02:03:55 PM »

Hey guys, I've just recently found out about this game, and it looks awesome, can't wait to get in it and play w/ a couple of friends. With that being said. My issue is this.

Anytime I try to refresh the server list, directly connect to a server, or otherwise. It makes my Lan disconnect. I thought it was my box being funny at first, but I can repeat it over and over on demand. I've run q3, mohaa, enemy territory, wow, warrock, css,  all sorts of games never this issue. I've searched a bit and couldn't find anything, decided to come here and post up!

I can make a video if necessary, etc. I also have a wireless PCI card I've yet to install to see if symptoms replicate with a different device, I'm hoping for an easier fix (Hopefully!!!)

I'd really like to play this game, it looks great, runs great, just have no idea what to do :|

The hardware is : Intel 82566DM-2-Gigabit Onboard NIC

Thank You!
Logged
Cacatoes
Banned for leasing own account
Posts a lot
*

Cakes 73
Posts: 1427


also banned for baiting another to violate rules


« Reply #1 on: August 16, 2011, 03:01:48 PM »

Hi & welcome,

There has been a few threads with similar issues:
http://openarena.ws/board/index.php?topic=3277.0
http://openarena.ws/board/index.php?topic=3406.0
http://openarena.ws/board/index.php?topic=3728.0

So, the affected device may not be your onboard card, but your router/switch.
You might fight some way to disable its flood prevention mechanism, if possible.

Hope this helps.
Logged

Todo: Walk the cat.
Pages: [1]
  Print  
 
Jump to: